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Introduction

e There are several methods in Software 8 to automatically convert pictures to stitches. All meth-
ods begin with a bitmap or vector image that is converted into stitches.

o Auto-Digitize, Magic Wand, PhotoSnap, and Color PhotoStitch all work with bitmap images,
those images that have pixels (small squares) of colors.

o Convert Artwork to Embroidery is found in Artwork Canvas and usually begins with a vector im-
age, an image that is mathematically drawn; but the process can also be used on bitmaps.

e The success of automatic digitizing is dependent on the clarity of the bitmap that is used in

the process. Some bitmaps may need to be opened in Corel PHOTO-PAINT to clean up the <{,‘!

artwork before processing. This is done by selecting the bitmap and clicking on Edit Bitmap
in Artwork Canvas.

Methods of Automatic Conversion:

Auto-Digitize will convert the entire picture to stitches, which can then be edited.
o The stitching sequence is determined by the software. Outlines and borders can be
added to the picture in the process of automatic digitizing. Black and white pictures
or colored images with or without outlines can be processed in Auto-Digitize. The
image must be processed before it is converted to stitches.

'ai Instant Auto-Digitize turns an image into stitches even if it hasn’t been pre-
= processed. This method is best done on simple images.

The Magic Wand converts one part of the picture at a time to stitches. Images are
+\ processed first as with Auto-Digitize; but stitch types and properties can be pre-
selected or they can be edited later. Color is determined by the color of the bitmap.
You determine the order of stitching by the order you select the objects for convert-
ing to stitches.

Magic Wand with Block Digitizing is used to convert narrow column artwork
_'L;\I shapes to a satin stitch with multiple angles. Images must be processed first before
applying this technique.

Magic Wand Fill Without Holes is used to convert artwork to step fill, but any ob-
\ia jects within the shapes are ignored so that only the outside borders of the objects
are used to fill with stitches. Images must be processed first before applying this
technique.

Permission granted to copy and distribute in original form only. Content may not
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Introduction Continued

PR Magic Wand Centerline creates run stitches in the middle of the selected objects
and applies a double run to these objects. These images must also be processed
before stitches are added.

PhotoSnap converts color or black and white photos and pictures to one color de-
3 signs and creates a tapestry-effect. You can then edit the design resolution and the
angle of the stitch. The stitches are called Photo Satin and have thick and thin lines
based on the contrast of the image.

=1 Color PhotoStitch automatically turns photographs and bitmap artwork into multi-
colored embroidery. Sepia or grayscale effects can also be created.

Convert Artwork to Embroidery converts vector images and text to stitches. This
ﬂ_; convert| icon is found in Artwork Canvas. The images are generally converted to 45° angle

- step fills just like Auto-Digitize. This icon can also be used to convert bitmaps to
stitches. The software determines the order of the stitching. Types of fills, color,
and stitch sequence can also be edited after conversion.

Other Icons in the Auto-Digitize Toolbox:

_@ Insert Artwork appears as an icon in the General toolbar as well as in the Auto-Digitize
- Toolbox. Using either icon will open a dialog box so that a bitmap can be inserted into
the design screen.

Crop Background opens several options for cropping a bitmap image. By clicking and
12‘ dragging on the image, you will omit parts of the image, leaving the selected cropped
shape. With the Any Shape Crop tool (first one shown below), you can select the area
you want by right and left clicking around the image.

L= - S - T - P ¢ -4

A H e v ¥+ Kk ¥ Kl T h&

:—__| Adjust opens a dialog box so that an image can be edited. Sepia or Gray scale can be
applied and the image can be adjusted for lightness and contrast.

= Touch Up Bitmap Artwork opens the image in your chosen program—Paint, Corel
x/ PHOTO-PAINT, or Paint Shop Pro (if you have the program on your computer). The pro-
gram used is selected in Settings> Options. Paint is the default program.

| Matching Method opens a dialog box so you can choose how to match the bitmap col-
== ors to thread chart colors or to palette colors.

Permission granted to copy and distribute in original form only. Content may not
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Adding a Library to File Explorer

Windows 8.1 and 10 do not have the Library Folder listed in File Explorer. On page
20 of My BERNINA Mastery Part 1, instructions were given to add the Library folder
to the Insert Embroidery dialog box. This makes the built-in embroidery files in Soft-
ware 8 available through Libraries for Windows 8.1 & 10.

This process doesn’t automatically add the BERNINA 8 picture folder to the library.
To make the pictures accessible through the library, follow these instructions:

Open Insert Artwork.

Navigate to C: Users> Public> Public Pictures.

Right click on the BERNINA 8 Pictures folder.

Select Copy.

Select Libraries> Pictures on the left side of the Insert Artwork dialog box.
Right click on the right side of the dialog box and select Paste.

Now BERNINA 8 Pictures are easily found in the Libraries folder.

NN~

Insert Artwork
« v P > This PC » Windows (C)) » Users > Public > Public Pictures v U Search Public Pictures p

Organize - New folder = - o

7 Quick access
& OneDrive
Select

Open NINA 8
Open in new window ictures
Pin to Quick access
Browse with IrfanView
Add to Windows Media Player list No preview available.
Play with Windows Media Player

Cast to Device >

Share with >
@ Snagit >
Restore previous versions
Include in library >
Pin to Start
Add to archive...
Add to "BERNINA 8 Pictures.rar” Flatten

Compress and email...

Compress to "BERNINA 8 Pictures.rar” and email v ‘ All Artwork Files (*BMP;*.JPG;*.P ~

Send to > Options... Cancel

Cut

hirt
ayc Copy,
rra
Wul
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putt  Rename ERIENENRG HE A=%En

1 1122 23|[24|F51 26 27281 29| 30 3132 33 34 EEJE 37/38| 39 40 41 42 [43]44] 45 46 47 148 49 50 5152 53 55

Properties

Create shortcut

Delete
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Auto-Digitize

Open a New File/Blank File

Click on the New Blank Design icon or select File> New.

Loading and Processing the Artwork

Select Insert Artwork.

Navigate to the Artwork Folder (Libraries> Pictures> BERNINA
8 Pictures> Artwork) select the Fish.wmf.

Select Open.

While the picture is selected, click on the Auto-Digitize icon in
the Auto-Digitize Toolbox.

In the Bitmap Artwork Preparation dialog box, click on the drop-
down arrow to change the number of colors in Reduce Colors to
7. Notice that the software changed the pink wavy lines in the
fish to lavender.

Click Undo in the dialog box to bring back the color.

Select the dark purple color chip in the dialog box.

Click and hold on Locate. The software will show you where that

color is located.

Hold the Ctrl key and select the black color chip to add the se-
lection to the dark purple. Select Merge. The purple eyelashes
are now black.

You now have seven colors, but they are colors you have cho-
sen to keep.

Click OK.

Auto-Digitize Dialog Box

In the Auto Digitize dialog box that opens, click on the drop-
down arrow by Fill next to the white color bar and choose Omit.
Click OK in the dialog box.

Click on the Bitmaps icon to hide the graphic.

In the Zoom Toolbar, select To Fit.

Deselect the design.

Editing Auto Digitized Objects

.b.l

]

An auto digitized object will be much more interesting, if the de-
sign is edited.
Select T on your keyboard to toggle to Design View.
Click on the largest bubble to select it.
The medium sized bubble is also selected.
Select Break Apart in the Edit Toolbox.
Reselect the large bubble; then right click on the Satin Fill icon.
In Object Properties, place a radio dot in front of Satin Special.
0 This stitch places random needle penetrations while main-
taining the smoothness of a satin stitch.
0 Itis a stitch to use when you want to apply a satin stitch to
a large area where long floats could snag.
¢ Click OK.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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gLesson covers:
i ¢ Auto Digitizing colored art-

work with outlines
¢ Editing Auto Digitized objects

. ¢ Applying Satin Special
¢ Changing Pull Compensation

EA number of different graphic file

i formats may be used with and are
rincluded in BERNINA Embroidery
| Software 8.

With Auto Digitizing, all stitches are
i the same step #1 fill with a 45°
i stitch angle.

Note for Stitch Details:

i Satin Lines create an even satin
istitch while Satin follows the shape
1 of the object.

| Tip :Watch the lower left corner of
i the status bar for next steps.

©2016 BERNINA of America, Inc.
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e Select the medium size bubble.  Notes:
”“”“ » Click on the Satin Fill icon. i There are 30 different types of
Step Fills in the software. Refer to
Editing Continued i the Appendices in the Reference

« Double click on the front part of the yellow fish body to open Ob- | Manual for pictures of the different
ject Properties. types of Step and Fancy Fills.

¢ (P)II'acl:(eAa relld'o dot in Step Fill # 2. éApp/y will make the change to a
. ICK Apply. ] i stitch and keep the dialog box

o Select the back part of the yellow fish body. | open. OK will make the change
o Select the_ Stitch Angle Tab. i and close the dialog box. When
e Enter 90° in the value tab. i you have several changes to

[ ]

Select Apply. | make, use Apply.

Changing Pull Compensation
o Select Edit> Select All.

o Select the Effects button at the bottom of Object Properties dia- éAlways change the Pull Compen-

log box. 1 sation of Auto Digitized objects to
¢ Select the Others Tab. 1 0.40 mm.
o Change the Pull Compensation value to 0.40 mm. 5
e Click OK.

Saving the File
o Select T on the keyboard to see view the design in Artistic View.
o Select File> Save As and name the design Auto Digitize.
o Save the file.
o Close the file.

Permission granted to copy and distribute in original form only. Content may not
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Instant Auto-Digitize

Getting Started §

Select New Blank Design.

Select Insert Artwork.

Navigate to the location of the Artwork folder: Libraries> Pic-
tures> BERNINA 8 Pictures> Artwork.

Select Sewing Basket.wmf.

Select Open.

Auto Digitize the Picture

Editing the Design: Elastic Fancy Fill

Open the Auto Digitize Toolbox.

With the picture selected, select Instant Auto-Digitize from the
Auto Digitize Toolbox.

Select Bitmaps to hide the bitmap.

Deselect; then select the basket base.

Right click on the Fancy Fill icon in the Stitch Toolbar to '
change the step fill to a fancy fill and to open Object Properties.
Select one of the basket handles.

Select Effects in the lower left corner of the Object Properties
box.

Select the Elastic Fancy Fill tab.

Place a check mark by Elastic Fancy Fill.

Place a dot in front of Single Row, with Scaling.

Notice that the preview updates to show how this effect will
look.

Select Apply.

Repeat these steps for the other side of the handle, but select
OK to close Object Properties.

Editing the Design Continued

Double click on the tomato pin cushion. This opens Object
Properties.

Place a dot in front of Step Fill # 28. Notice the realistic preview
of the fill stitch.

Click Apply.

Select the blue area of the ball of yarn that was converted to a
satin stitch. ;
Select Step from the drop-down list of Fill Type in Object Prop- :
erties dialog box. |
Click OK.

Select Ctrl + A.

Click on Effects. Go to the Others Tab. Change the Pull Com-
pensation to 0.40 mm. Click OK.

Select File> Save As and name the file Instant Auto Digitize.

Permission granted to copy and distribute in original form only. Content may not
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| Lesson covers:
¢ Instant Auto Digitize
| ¢ Editing Auto Digitized objects

¢ Applying Elastic Fancy Fill

i ¢ Changing Pull Compensation

;You can click on a picture and
rinstantly have stitches!

i Elastic Fancy Fill stitches can be
{applied to areas of satin fill. You
rhave four types of elastic fills—you
:can choose between single and

i multiple rows and with scaling or
without scaling.

Options

) Single Row

@ Single row,
= with scaling

(1 Multiple rows

= Multiple rows,
= with scaling

©2016 BERNINA of America, Inc.
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Open a New File/Blank File

e Click on the New icon or select File > New.

¢ Right click on Show Hoop.
0 Choose the BERNINA 7 series from the drop-down list.
0 Select BERNINA Large Oval Hoop, 255 x 145 from the Hoop

choices. Select Foot #26. -

0 Check Show Hoop. Click OK.

e Select Insert Artwork.

+ Navigate to the BERNINA 8 Picture folder> Artwork.

o Select Cherries.wmf. Click on Open.

» Hold the Shift key and click on a corner resizing handle and in-

crease the size of the picture to about 120%.
e Select Zoom> To Fit in the Zoom Toolbar.

0| L7

=]

Prepare Outlined Image
¢ In the Auto-Digitize Toolbox, select Magic Wand.
\ e Click on the picture.
¢ Place a radio dot in front of Cartoon Processing.
e Drag the slider control to the right until part of the picture turns
black.
o Use the left arrow key on your keyboard and press until the pic-
ture returns to its normal colors. This process sharpens the out-

: Lesson covers:

| & Increasing the size of an im-
. age

i ¢ Magic Wand Digitizing

My Threads Docker

i ¢ Adding outlines with the

*

lines. Click OK. : Magic Wand
i ¢ Overview Window
My Threads Docker | ¢ Adding multiple stitch angles
| Click on My Threads Docker. i  toobjects
e Click on Match All in the Thread Docker. This converts the Color ¢ Changing Pull Compensation
m Palette color chips to Isacord thread colors, the default thread
color chart. '
m—] ¢ Magic Wand matches the bitmap color to the closest match of Isa- | . . . -
B— cord thread. You may also choose other thread charts to match Zzlggg tl;?ee pfgtlgrg?;ov,;hl{fergiﬂgf
colors by clicking on My Thread Charts to select other brands. '
| Create dimension by digitizing the
Digitizing with Magic Wand: Digitizing Fills | objects from background to fore-
e The Step Fill icon is automatically selected by default. i ground
””"”  Select the Satin Fill from the Stitch Toolbar. ’
—— ¢+ Click inside the stem that is positioned behind the leaves.
\\\\‘g « Select the Step Fill.
—— « Click inside each leaf to add fill stitches.
==| « Rightclick on the Fancy Fill icon. :
— ¢ In Object Properties, in the Pattern drop-down, select 046, Crazy. :
Click on OK. |
o Click inside each cherry. |
M| e Select the Step Fill. i Zooming in helps to select tiny ar-
« Select the Zoom icon and click and drag a bounding box to zoom | eas.
Q in on the white highlight of one of the cherries. '

« Click inside the highlight to set the stitches.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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e Open the Overview Window. Select the Zoom icon in the Over-

in the Overview Window. Click the area on the design screen.
e Press 0 on the keyboard to show the design full screen.

Adding Outlines

¢ Right click within each object to add an outline. Click in the order | tize a frame with Manual Digitizing

i tools of the software. Another op-

| tion is to use the Auto Digitize in-

+ stead of Magic Wand to add a bor-
i der.

that you added fill stitches (stem, leaves, cherries, highlights).

e A single outline is added in a color to match the object.

o Select the Triple Outline icon.

¢ Right click in the white area of the picture to add a triple-stitched
frame around the picture.

¢ Notice that the outline is added around the frame as well as
around all the objects within the frame.

e Select Undo.

Editing the Stitch Type

e Press Esc. The stitch type can be pre-selected before applying
Magic Wand to the object or it can be changed after stitches
have been added.

o Select the white highlighted areas of the cherry in Color Film.

e Click on Satin Fill.

Changing Pull Compensation
o Select the sailboat picture in Color Film.
o Press the Delete key to delete the picture from the design.
o Select Edit> Select All.
¢ Click on the Effects icon.
0 Select the Others tab.
0 Change the Pull Compensation to 0.40 mm.
0 Click OK.

Editing the Stem

o Deselect; then select the satin stem.

Switch to Design View by pressing T on the keyboard.

Notice the long satin floats on the left stem.

Open the Edit Toolbox. Select Add Stitch Angles.

Using two clicks, click across the stem to set multiple angles in
the fill. Move to another location and set another guide with two
clicks. See the illustration as a guide to place the clicks.

o Press Enter to activate the change.

o Reshape is automatically activated with Enter. The angles can beé

edited if necessary by clicking and dragging on the peach
squares to change the angles as needed. Press Esc.

e In Color Film, select the green outline of the stem & leaves. Se-
lect Back 1 Color twice to combine the green colors.

o Select the red outlines in Color Film. Click on Back 1 Color.

o Select File> Save As and name the file Magic Wand.

e Close the file.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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. Notes:
view Window and click and drag around the other white highlights To add a border around the picture
that doesn’t add another border
i around the design, you must either
i select a picture where black out-
i lines of the design do not touch the

! black outline of the picture or digi-

| The stem will not successfully

» stitch because the width of the

i satin stitch is too wide, so it must
 be edited.

©2016 BERNINA of America, Inc.
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Magic Wand Block Digitizing

Open the Artwork §

o Select New Blank Design. :

Select Insert Artwork.

Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.

Open A_East_005.jpg.

Open Color Film. There is now a placeholder for the artwork in

Color Film. :

The placeholder is a Sailboat when Show Obijects is deactivated !

in Color Film. |

e Click on Show Objects. When this is activated in Color Film, the
picture will show as the actual inserted artwork.

o Deactivate Show Objects by clicking on it again.

& | 168 |C7

u»i
Hed
°

Process the Artwork

e Open the Auto-Digitize Toolbox.

Select Magic Wand Block Digitizing.

Click on the picture.

In the Bitmap Artwork Preparation dialog box, under Processing
Options, reduce the number of colors to four.

Click OK.

Select Zoom to Fit from the Zoom Toolbar.

Click on each colored area of the picture to add satin stitches. ,
Click on the green areas first; then the brown areas; and then the
pink areas. The order you click determines the stitch order of the |
design. '
e Press Esc to deactivate the tool.

Notes:

Lesson covers:
i ¢ Magic Wand with Block Digitiz-

ing
¢ Placeholder for Artwork in
Color Film

¢ Change colors with the Color

Pick tool

¢ Changing Pull Compensation

Editing the Design

e Because Magic Wand matches the color of the threads to the '
bitmap color, you may want to do some editing of the colors after :

creating the design. '

/ e Select Pick Color. The mouse turns into an eyedropper.

Click on the green stitches in the design. The mouse is now a

paint bucket.

Click on the brown stitches to change them to green.

Press Esc to deactivate the tool.

Select Edit> Select All.

Open Effects. Select the Others tab.

Change the Pull Compensation to 0.40 mm. Click OK.

Final Step

e In Color Film, move colors if needed so that there are only two

2 color chips in Color Film. Click on Back 1 Color to move the col-
ors so they will combine.

o Select File> Save As and name the file Magic Wand Block Digi-
tizing.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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: This new Magic Wand option makes
it easy to create satin stitches that
rhave mulitple angles, accomplishing
multiple tasks with one click!

Look for pictures that have narrow,
rcurved pieces. The Magic Wand

: Block Digitizing tool is designed to
{add multiple angle satin stitches to
i these types of pictures.
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Open the Artwork

o Select New Blank Design.

Select Insert Artwork.

Navigate to Libraries> Pictures> BERNINA 8 Pictures> Artwork.
Open A_East_006.jpg.

] [

Processing the Artwork

In the Auto-Digitize Toolbox, select Magic Wand Fill Without
Holes.

Click on the artwork.

In the Bitmap Artwork Preparation dialog box, click OK.
Select To Fit in the Zoom Toolbar (or press the 0 key).

Click on each turquoise area of the butterfly.

Repeat for the purple sections of the body and the antennae.
Press Esc.

Open Color Film.

=

Editing the Design

¢ Click on the turquoise color chip in Color Film.
ﬁ e Click on the Lacework Fill icon.
o Deselect the wings.
@ o Click on each purple area of the butterfly while holding the Cirl
key.
= ¢ Click on the Ripple Fill icon. Press Esc.
~# | o Click on each antenna while holding the Ctrl key.
=== e« Click on Backstitch Outline.
{/\3 « Click on Bitmaps to hide the picture.

Adding Outlines

In Color Film, select the butterfly wings.

In the Edit Toolbox, select Outlines and Offsets.

Place a check mark by Object Outlines.

Uncheck Offset Outlines if it is selected.

Select the color of the butterfly wings from the drop-down color
choices. You will find the butterfly colors at the end of the col-
ors in the palette. Select the butterfly

K

wing color. |single X
e Outlines & Offsets dialog box has been  Backstitch g

updated to include lots of choices of Blackwark Border

. . Candlewicking Border

Ouitline stitches. Pattern
e In the drop-down box by type, select Raized Satin

Backstitch. Satin Line
- Click OK. C —
o Save the file as, Magic Wand Fill With- | stemstitch

out Holes. Close the file. ;_riple

igzag

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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éLesson covers:
i ¢ Magic Wand Fill Without Holes
' « Adding Outlines

Use this tool for complicated pic-
i tures you want to simplify.

When Fill Without Holes is used,

i right clicking on the picture will add
1a second fill instead of an outline.

Cutlines and Offsets

Object outlines

Type: Backstich -

Overlapping objects:

AR

[T offset outlines
0,000

Offset:
Offset Count: 1
Type: Single
Color: 1 BERNINA

Multiple objects:

Corners:

A7) 77

Holes:

Include holes

©2016 BERNINA of America, Inc.
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Magic Wand Centerline

Open the Artwork

Selecting Hoop

Select New Blank Design.

Select Insert Artwork.

Navigate to Libraries> Pictures> Artwork> Center-
line.

iy

| Notes:

WL/

Open Row of Houses.

&
it

I

Right click on the Show Hoop icon.

From the drop-down Machine choices, select BERNINA 5 series.

Select the BERNINA Mega Hoop.
Select Foot #26.

Make sure Show Hoop is checked.
Click OK.

Processing the Artwork

In the Auto-Digitize Toolbox, select Magic Wand Centerline.
Click on the artwork.

In the Bitmap Artwork Preparation dialog box, there are two col-
ors.

Click OK.

In the Zoom Toolbar, select 1000 from the drop-down choices.
Click on the black line. You can right or left click, but make sure
you click on the line.

A double run continuous stitch is applied.

Press Esc.

Select File> Save As and name the file Magic Wand Centerline.
Select Save.

Close the file.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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§Lesson covers:
: ¢ Magic Wand Centerline
i ¢ Auto Start & End

: Use this tool for black and white line
§drawn images or colored images
with a black outline around the im-
rage. On multi-colored images, after
gprocessing the image, zoom in and
i click on the outline that surrounds
the image. A double run (single out-
tline stitch that stitches twice) will be
{added to the outline.

i For scanned images, it is important
 that the colors be reduced to two

i colors—black and white. You may

i need to edit the pictures in Corel

| PhotoPaint.

©2016 BERNINA of America, Inc.
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Loading photo: . Notes:
o Select New Blank Design.

Switch to Artwork Canvas.

Select Insert Artwork.

¢ Navigate to Libraries > Pictures.

o Select folder BERNINA 8 Pictures> Artwork> PhotoStitch.
e Select Cat Face and click on Import.

Click on the screen and press Enter to place the graphic.

] [

]

Convert to Color PhotoStitch ;
» Switch back to Embroidery Canvas.
o While image is selected, click on Color PhotoStitch in the Auto-

=

: Digitize Toolbox. ' Lesson covers:
A0J| o An Automatic Resize dialog box opens. | # Color PhotoStitch
« If the size of the photo is too large, the photo will be automati- : & Stitch Player

cally resized during processing.

¢ Click OK in the dialog box that opens. .
i For best results, use crisp images

i with well-defined subjects and con-

o Click on Adjust to adjust basic lightness and contrast by clicking iStanﬂy varying shades.
just.

and dragging the sliders to the right. { Use Corel Photo-Paint to touch up
o Set Lightness to 3.5 and the Contrast to 10. | the image for the full range of ad-
 Confirm with OK.  justment techniques.
e Place a radio dot in front of High under Resolution for the most

detail and the highest stitch count. Resolution
w o Click OK to process the image.
o Activate Show Artistic View if it is not activated. @ High
<{/\3 + Deactivate Bitmaps to see the result.
() Medium
i) Low

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.

14

©2016 BERNINA of America, Inc.



OO made,"'b mak BERNINA

&

Stitch Player

¢ Open the Stitch Player by selecting it on the toolbar, go to View>
Stitch Player or press Shift + R.

¢ Adjust the speed by clicking and dragging on the slider arrow.

Stitch Player

v 1 1

— UEaRTRR NI R wam (<]

A\Y|Z] 7)2]=]®

E

o Typical Media Player buttons are available :
o Play
o Pause
o Previous Color
o Next color
e Beginning
e End

e Play Backward

Stitch Player the design, specify the

l start and end stitch in the

|

I

pointers on the color bar.

e To close Stitch Player, click on the Stitch Player icon again or press

Stop.
¢ Select File> Save As and name the file, Color PhotoStitch.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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 To redraw only a part of |

color bar using the triangle |

Notes:

The Stitch Player is a great
| tool to simulate the stitchout of
i the design.
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PhotoSnap

Open a New File
o Click on the New Blank Design icon or select File> New.

[J

Loading and Processing the Artwork

Select Insert Artwork.

Navigate to the BERNINA 8 Picture Folder> Artwork.

Select Hungarian Quilt.bmp. Open the file.

If the hoop is visible, click on Show Hoop to hide the hoop.
Make sure Proportional Scaling is in the locked position.

Enter 130% in the value box.

Press Enter to activate.

Right click and drag on the image and make four quick clones.
Place as shown. Don’t worry about alignment for now.

2h|C) |

Using Rulers and Guidelines

e Change the Measurement Units to U.S. 5Less°_” covers:
2| « Ifthe rulers and guidelines are not showing, click on Show Rulers | ¢ Quick Clone L
g and Guidelines icon. i ¢ Using rulers & guidelines
w| Select the Options icon. ¢ ﬁﬁgly’ng PhotoSnap to a pic-
e Click on the Grid tab. + Editing PhotoSnap

0 Place a check mark in front of Snap to Guides.

o Click OK. |+ Zoom

e Select the Zoom icon and click and drag a box close to the top

L

Q of the design. Zooming in makes it easier to accurately place the Fé
guidelines. E
¢ Click on 0, 3.5, and —3.5 on the horizontal ruler across the top to | \,/ \,/
add vertical guidelines. Use the scroll bars on the right or below |
the design screen to move to the location to add the guidelines. | jl% ’jﬁ
e Clickon 0, 3.5, and —3.5 on the vertical ruler to add horizontal J ‘
guidelines. Et’
o Double click on each of the yellow triangles and change the 4 \, \,
value if needed in the Guide Position box. Click OK to close. / /

Q e Select the Zoom icon and right click on the design screen to

B RIS

Jf_

1

=

e Using the illustration as a guide, align the outside corners of the
pictures along the intersection of the corresponding outside cor-
ners of the guidelines by clicking and dragging the pictures in
place. The guidelines will change colors when the picture is on

the guidelines when Snap to Guides is activated.  To delete a vertical quideline, click

i and drag the yellow triangle into

Applying PhotoSnap | the vertical ruler.
o Select the first image. ;
e Click on the PhotoSnap icon in the Auto-Digitize Toolbox. | To delete a horizontal guideline,
K3 | . Repeatthe process for each of the images until all of them have : click and drag the yellow triangle
been processed. ginto the horizontal ruler.

Permission granted to copy and distribute in original form only. Content may not
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Changing Views and Customizing the Workspace

total design as large as it can be seen on the design screen.
¢ Click on Design> Background.
e In the drop-down Solid Color box, select White.
e In the drop down Color Inside Hoop box, also select White.
e Click OK.

U ¢ Right click on Show Hoop.

0 Select BERNINA 7 or 8 series from the Machine choices.
0 Make sure Show Hoop is checked.

0 Select BERNINA Maxi Hoop, 210 x 400.

0 Select Foot #26.

0 Make sure Show Hoop is checked. Click OK.
¢ Click on Bitmaps to hide the artwork.

Altering PhotoSnap Object Properties

o Select the first design.
e Double click to open the Object Properties dialog box or click on
the Properties icon.

o The first design will be left with the default properties of medium
resolution, light background, and 0 degree angle.

o Select the design to the right.
e Change the Resolution to Coarse and leave other properties at
the default setting; click Apply.

o Select the lower left design.
o Change the Resolution to Fine and leave other properties at the
default setting; click Apply.

o Select the lower right design.

q o Change the Background to Dark; click Apply.
e Select Undo.

e Change the Fill Stitch angle to 45; click Apply.
e In the Zoom Factor drop down, select 100 to view the design in
actual size.

Applying Pull Compensation
o Select Edit> Select All or Ctrl + A.
o Select the Effects button at the bottom of the Object Properties
dialog box and then the Others tab.
e Change Pull Compensation to 0.40 mm.
e Click OK to close the dialog box.

Saving the Design File.
 Select File> Save As.
» Navigate to the location to save the design.
« Name the design file PhotoSnap and click Save.

Permission granted to copy and distribute in original form only. Content may not
be altered or used in any other form or under any other branding.
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. Notes:
« In the Zoom Toolbar, select To Fit in the drop down box to see the !

Change the background color to

ipreview the design on the same
i color fabric that it will be stitched
ron.

In the Fill Stitch tab of Object Prop-
v erties, the type of stitch will be
' listed as Photo Satin.

i The Dark Background is most suc-
cessful with high-contrast pictures
rand larger spacing between the

i contrast colors.

To change the angle of the stitches
i to go the opposite way, use a
i negative value.
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Convert Artwork to Embroidery

Open a New File/Blank File §
o Click on the New Blank Design icon or select File> New. !
Inserting the Artwork

o Select Artwork Canvas.

e Click on Insert Artwork. Select C> Users> Public> Public Docu-
ments> Corel> Content X6> Clipart> Special Occasions>
CGS07160.cdr.

o Select Import. Click on the screen; and press Enter.

o Make sure that Lock Ratio is locked.

o Enter 150% in the % value. Press Enter.

Adding Text

o Click on the Vector Lettering icon; then click on the screen, below
the pumpkin.

o Type in “Trick or Treat”. The letters are automatically selected.

o Select the Vector Lettering icon once again and highlight the letters |
by clicking and dragging over them within the black boxes.

» In the Property Bar, click on the drop down arrow of the Font List.

o Use your down/up arrow keys on your keyboard to scroll to find a
font that you like.

o Click on the font you like to change the lettering.

e Click on F4. This will show all the design on the Artwork Canvas
screen as large as it can be shown.

Resizing & Moving Text

o To resize the font visually, select the font; then click on a corner re-
sizing handle and increase the size by dragging a resizing handle
away from the center.

e You may also change the Point size of the font using the drop down
arrows in the Property bar.

e To move the font, use the Select Artwork Object and click on the
lettering and then click and drag and move the font into the desired :
position. :

Converting the Vector

o Edit> Select All> Objects.

o Select Convert Artwork to Embroidery icon.

e The picture converts to an embroidery design and can be edited in
the Design Canvas.

e Select Zoom to Fit in the Zoom Toolbar.

Editing the Design

e Open the docker for Color Film if it is not open.

o Select the pumpkin.

» Right click on the Fancy Fill icon to open Object Properties.

Permission granted to copy and distribute in original form only. Content may not
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Notes:

Lesson covers:
i ¢ Converting Vector Artwork to

stitches

Editing Vectors

Adding Vector Text

Editing the design

Remove Overlap
Resequencing the design
Aligning

Changing Pull Compensation

With the font highlighted, you can
i use the scroll arrows to preview
the font as you scroll through the
i choices.

Some computers will need to hold
i the Function key while pressing
1 F4.

To align objects in Artwork Can-

i vas, select all objects; then select
i Arrange> Align & Distribute> Align
| Centers Vertically.

Right clicking on the Fancy Fill icon
i adds the default Fancy Fill to the
: object.

©2016 BERNINA of America, Inc.
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In the Rotation Angle box, enter 90. This rotates the fancy fill ori-
entation. Click Apply.

Select the yellow eyes in Color Film.

Click on the Satin Fill.

Select the black fill behind the nose. (Zoom in to select.)

Click on the Satin Fill.

ties. Change the value to 90°. Click OK.
Deselect.

Deleting Parts of the Design

Select the orange satin accent lines within the pumpkin and the
extra satin embellishments around the mouth while holding the
Ctrl key. This is easiest to do in Color Film.

Press Delete.

Select both green satin stitches on the pumpkin stem in Color
Film using the Ctrl key; press Delete.

Editing Lettering

Double click on the lettering.
Notice that Object Properties opens to the Lettering Tab.
Close the dialog box.

Remove Overlaps

Select Stitch Player. Stitch Player will help determine what must
be edited.

Select the yellow nose.

Click on Remove Overlaps in the Edit Toolbox.

Resequencing

Select the lettering. Select Back 1 Color in Color Film.

Select the yellow nose. Select Back 1 Color in Color Film.
Select Show Objects.

Select the black mouth; then select Move to Start.

Deactivate Show Objects; select the black outlines on the pump-
kin; and select Back 1 Color.

Aligning

Draw a bounding box around the pumpkin.

Right click on the pumpkin and select Group.

Select Edit> Select All.

Click on Align Centers Vertically in the Arrange Toolbox.

Changing Pull Compensation

Select Edit> Select All.
Click on Effects.

Click on the drop down for Pull Compensation and change to 0.40

mm. Click OK.

Select File> Save As; name the design Converting Artwork to Em-

broidery. Close the file.
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:Notes:

To give variety to the designs,
i some of the 45° degree step fills
f can be edited.

Select the mouth. Switch to the Stitch Angle Tab in Object Proper-

Switching to Design View (T on
keyboard) makes it easier to tell
i what is selected.

The software recognizes the con-

i verted lettering as an alphabet and
may be changed if desired. Close

i the dialog box.

| There is a black fill that stitches
runder the yellow nose.

| Because of the small size of the
i object, not much of the black fill is
i removed.

o~

You may increase the
amount removed by opening
the Options dialog box.

Select the Remove Overlaps tab
rand change the Cutting Overlap
‘to.5 mm.

Ungrouped objects must be
i grouped before using the align-
 ment tools.
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